DDOS атака Mikrotik - Решение

Обсуждения, вопросы и решения по оборудованию Mikrotik
Аватара пользователя
ustim
Администратор
Сообщения: 152
Зарегистрирован: 17 янв 2017, 13:11
Откуда: Сочи
Контактная информация:

DDOS атака Mikrotik - Решение

Непрочитанное сообщение ustim »

Вероятно многие сталкиваются с тем, что микротик виснет на 100%, соответственно подключится к нему нет возможности, а может и вообще уйти в перезагрузку. Как это решить?
Я сделал все лишь 2 правила,
  • Первое правило смотрит количество пакетов RST за N время и добавляет src адрес в адрес лист на 1 день.
  • Второе правило добавляет это адрес лист в дроп а таблице RAW.

Код: Выделить всё

/ip firewall filter
add action=add-src-to-address-list address-list=DDOS address-list-timeout=1d chain=input limit=1k,5:packet protocol=tcp src-address-list=!DDOS tcp-flags=rst

Код: Выделить всё

/ip firewall raw
add action=drop chain=prerouting src-address-list=DDOS

Ответить